[plt-scheme] require planet packages, latest version?

From: Hans Oesterholt-Dijkema (hdnews at gawab.com)
Date: Mon Apr 30 13:46:23 EDT 2007


When I require planet packages, I see that I don't get the
last updated version of certain packages, while requiring them:

(require (planet "sutil.scm" ("oesterholt" "ho-utils.plt" 1 0)))

delivers version 1 0 instead of the last upload: 1 1

I thought planet would download latest package?!


Posted on the users mailing list.