[plt-scheme] Error installing SchemeUnit 2.0

From: Jordan Johnson (jmj at soe.ucsc.edu)
Date: Tue Aug 8 12:31:31 EDT 2006

On Aug 8, 2006, at 4:42 AM, Noel Welsh wrote:
> Use the latest version of SchemeUnit (3.x); the version you
> are using is out of date.

OK, thanks.  FWIW, this is my first use of SchemeUnit, and I  
downloaded it by following the link from the Scheme Cookbook (http:// 
schemecookbook.org/Cookbook/SchemeUnit); there is no apparent  
reference to v3.x there, or on the SourceForge site.  (I'd fix the  
wiki entry myself, but just offhand I don't see where one would  
create a user account, or a relevant FAQ...)


Posted on the users mailing list.