[plt-scheme] DrScheme fails to install on Ubuntu

From: Eli Barzilay (eli at barzilay.org)
Date: Thu Nov 3 15:58:32 EST 2005

On Nov  2, Ben O'Neill wrote:
> Hi,
> I'm trying to use DrScheme on Ubuntu (breezy badger) and it's giving
> me the following error during installation (using the ubuntu package
> off the website):
> [...]

Ubuntu is like Debian in that there are lots of configurations
around.  If the installer doesn't work, you will have to compile it
from the source.

          ((lambda (x) (x x)) (lambda (x) (x x)))          Eli Barzilay:
                  http://www.barzilay.org/                 Maze is Life!

Posted on the users mailing list.