[plt-scheme] DrScheme fails to install on Ubuntu

From: Ittai Balaban (balaban at cs.nyu.edu)
Date: Thu Nov 3 16:12:10 EST 2005

On Thu, 2005-11-03 at 15:58 -0500, Eli Barzilay wrote:
> > I'm trying to use DrScheme on Ubuntu (breezy badger) and it's giving
> > me the following error during installation (using the ubuntu package
> > off the website):
> > [...]
> Ubuntu is like Debian in that there are lots of configurations
> around.  If the installer doesn't work, you will have to compile it
> from the source.

The standard binary installer for Linux works for Ubuntu.


Posted on the users mailing list.