[plt-scheme] New nightly-build installers

From: Eli Barzilay (eli at barzilay.org)
Date: Sun Jan 4 18:02:35 EST 2004

On Jan  4, David Herman wrote:
> I installed the nightly build on MacOS X using the new installer. Since 
> there isn't an installation README yet I had to guess what to do, so 
> maybe I got that wrong -- here's what I did:
>      1. downloaded the Full-PLT dmg
>      2. ran the "Frameworks" pkg installation
>      3. copied the Full PLT folder into /Applications
>      4. double-clicked "Finish Install"

That's correct.  I should add a minimal toplevel readme file,
especially given the sad situation of setting a background image,
which is where these instructions are...

> So maybe I missed a step, but now when I try and run setup-plt on a 
> .plt file, I get the following error:
>      cannot install; version (200) of collection ("mzscheme") is 
> required, but version <unknown> is installed

Do you happen to have PLTHOME set?

          ((lambda (x) (x x)) (lambda (x) (x x)))          Eli Barzilay:
                  http://www.barzilay.org/                 Maze is Life!

Posted on the users mailing list.