[plt-scheme] Fwd: [Contrib-Rpm] drscheme-202-1mdk

From: Jens Axel Søgaard (jensaxel at soegaard.net)
Date: Tue Oct 8 07:57:20 EDT 2002

Guillaume Rousse wrote:
>> Guillaume Rousse wrote:
>>>> Getting the devel-package of
>>>> foo with a version that matches the version of foo installed is
>>>> often imposible.
>>> Wrong again. Just having -devel package requires same version and
>>> release of main package is enough.

> requires can specify version and release number of dependency.

I wasn't thinking in package terms. If you have version 2.011 of some old
program and then suddenly needs an development package, there is
a probability that you can find devel-packages with version numbers 2.013,
2.016 but not 2.011 [and you don't want to update due to non-package
dependencies]. But never mind - it was a minor point.

The main point is that it is important that packages are kept to
uptodate with the PLT releases. Therefore I suggested the method
involving the least work.

> BTW, i'm subscribed to the list, no need to CC me :-)

I used to have the same opion, but apparently the tradition of this
list uses CC. The old mailing list server was simply too slow, if you wanted
a prompt response.

Jens Axel Søgaard

Posted on the users mailing list.