[plt-scheme] Fwd: [Contrib-Rpm] drscheme-202-1mdk

From: Guillaume Rousse (rousse at ccr.jussieu.fr)
Date: Tue Oct 8 05:36:19 EDT 2002

Le Lundi 7 Octobre 2002 21:31, Jens Axel Søgaard a écrit :
>   For list-related administrative tasks:
>   http://list.cs.brown.edu/mailman/listinfo/plt-scheme
> Guillaume Rousse wrote:
> >> Getting the devel-package of
> >> foo with a version that matches the version of foo installed is often
> >> imposible.
> >
> > Wrong again. Just having -devel package requires same version and
> > release of main package is enough.
requires can specify version and release number of dependency. All -devel 
package usually requires exact version and release of the main package. 
Meaning upgrading one will also upgrade the other, or break dependencies.

BTW, i'm subscribed to the list, no need to CC me :-)
Guillaume Rousse <rousse at ccr.jussieu.fr>
GPG key http://lis.snv.jussieu.fr/~rousse/gpgkey.html

Posted on the users mailing list.