[racket-dev] PLaneT gives error "502: Proxy Error" when trying to confirm registration

From: Robby Findler (robby at eecs.northwestern.edu)
Date: Thu Feb 3 10:54:22 EST 2011

On Thu, Feb 3, 2011 at 9:45 AM, Eli Barzilay <eli at barzilay.org> wrote:
> 20 minutes ago, Robby Findler wrote:
>> I don't think that this is a transient issue, but it may be related
>> to the selinux enablement.
>> Eli: are you seeing any selinux alerts that might be relevant?
> No alerts.
> I see the error in the logs, but I don't see anything wrong in the
> planet server logs.  The next thing I tried was to access planet with
> that url locally, and that got me a blank page.  So then I connected
> directly to the planet port and sent:
>  GET /servlets;22*2*33005101/add.ss HTTP/1.0
>  Host: planet.racket-lang.org
> and got nothing in reply -- I also tried this:
>  GET /servlets;11*1*11111111/add.ss HTTP/1.0
>  Host: planet.racket-lang.org
> and again got nothing.  Looks like something is broken, but I have no
> idea what.

I found an error at the planet level on winooski. I'll keep poking at
it (currently poking at the development server).


Posted on the dev mailing list.