[racket-dev] PLaneT gives error "502: Proxy Error" when trying to confirm registration

From: Eli Barzilay (eli at barzilay.org)
Date: Thu Feb 3 10:45:53 EST 2011

20 minutes ago, Robby Findler wrote:
> I don't think that this is a transient issue, but it may be related
> to the selinux enablement.
> Eli: are you seeing any selinux alerts that might be relevant?

No alerts.

I see the error in the logs, but I don't see anything wrong in the
planet server logs.  The next thing I tried was to access planet with
that url locally, and that got me a blank page.  So then I connected
directly to the planet port and sent:

  GET /servlets;22*2*33005101/add.ss HTTP/1.0
  Host: planet.racket-lang.org

and got nothing in reply -- I also tried this:

  GET /servlets;11*1*11111111/add.ss HTTP/1.0
  Host: planet.racket-lang.org

and again got nothing.  Looks like something is broken, but I have no
idea what.

          ((lambda (x) (x x)) (lambda (x) (x x)))          Eli Barzilay:
                    http://barzilay.org/                   Maze is Life!

Posted on the dev mailing list.