[racket] Poll: Does anybody besides Doug use 'plot'?

From: Grant Rettke (grettke at acm.org)
Date: Sun Oct 2 01:01:34 EDT 2011

Dumb question over here... if plot were a planet package then this
wouldn't be an issue right?

Think it can't be because of the native libs.

On Sat, Oct 1, 2011 at 11:07 PM, Neil Toronto <neil.toronto at gmail.com> wrote:
> On 10/01/2011 08:32 PM, Patrick King wrote:
>> First, I apologize. I play "catch up" on the weekends with this list,
>> and sometimes find myself responding to threads that have long ago gone
>> far afield...
>> Second, sarcasm is used far to little in this field.
>> Instead of "plot/compat", call it "plot/old". When "plot3000" comes
>> along, then the geezers like me still using the old old plot should have
>> to ask for "plot/old/really-dude?", and at some point,
>> "plot/old/really-dude?/you-have-been-warned".
> Ha ha! I could start with plot/antique, then go to plot/ancient, then
> plot/jurassic...
> A tad more seriously, if we had a death date for the old one, I could put it
> in the library name. You'd have to put
>    (require plot/supported-until-2013-01-01)
> That'd drive the point home.
> Neil T
> _________________________________________________
>  For list-related administrative tasks:
>  http://lists.racket-lang.org/listinfo/users


Posted on the users mailing list.