[racket] Ubuntu PPA Problem

From: Logan Mayfield (jlmayfield.4 at gmail.com)
Date: Sat Aug 6 10:05:37 EDT 2011

I'm attempting to get an Ubuntu server (10.04, amd64) up to date with 5.1.2.
 I'm getting the following errors:

> sudo apt-get -f install racket
Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
  racket: Depends: racket-common (= 5.1.2-5) but it is not going to be
E: Broken packages

I had no issues installing to a laptop running the latest Ubuntu version.
 Any help would be appreciated.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.racket-lang.org/users/archive/attachments/20110806/4ffaf4cc/attachment.html>

Posted on the users mailing list.