[plt-scheme] parallel planet versions?

From: YC (yinso.chen at gmail.com)
Date: Wed Oct 8 14:56:08 EDT 2008

Hi all -

does (require (planet module:version)) locks the module to load from a
specific version?

I have multiple versions of a module (development link) running on a single
server, and it seems that changes to the latest version impacts modules that
are supposed to load from an earlier version.

What is the expected behavior here?

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.racket-lang.org/users/archive/attachments/20081008/4d4dbc5a/attachment.html>

Posted on the users mailing list.