Installing DrACuLa on DrScheme version, english? [Was: Re: [plt-scheme] Dracula version 2.5]

From: Carl Eastlund (cce at
Date: Fri Mar 7 08:43:55 EST 2008

Hi Ben,

Sorry, Dracula hasn't yet been ported to PLT version 3.99+.  I still
have to support the released versions of DrScheme, and if the next
update of Dracula is ready before 3.99 gets released as 4.x all my new
code will have to remain compatible with 37x.  So any port would have
to become a separate branch on my end.  I've been holding off porting
to 3.99 until there's a release schedule, at which point I can port
the whole thing and be done with it.  If 3.99 is maintained without
release much longer, I may break down and do the whole branch thing.

Meanwhile, you'll have to install DrScheme 372 if you want to try out
Dracula.  You won't have to downgrade for any other applications if
you don't want to; multiple DrScheme installs will happily coexist on
one system.  Best of luck, and sorry again for the inconvenience.


On Fri, Mar 7, 2008 at 6:07 AM, Benjamin L. Russell
<dekudekuplex at> wrote:
> I just made the mistake of trying to install DrACuLa (
> ) on
>  DrScheme version, english, but
>  it didn't install successfully, so I had to uninstall
>  it.
>  Does anybody know how to get DrACuLa to work on
>  DrScheme version, english?  The
>  DrACuLa PLaneT Package Repository (
>  ) lists 371 as the required version for DrScheme, but
>  it doesn't seem to include any information on
>  compatibility with later versions.  I'd hate to
>  downgrade DrScheme just to try out DrACuLa.
>  Any help would be appreciated!
>  Benjamin L. Russell

Posted on the users mailing list.