[plt-scheme] PLanet should indicate which PLT version is required

From: Grant Rettke (grettke at acm.org)
Date: Sat Mar 1 17:45:11 EST 2008

On Sat, Mar 1, 2008 at 4:00 PM, Jacob Matthews <jacobm at cs.uchicago.edu> wrote:
> Done. (More generally, the required-core-version of each package is
> now displayed on the page.)

That looks good thanks guys.

Posted on the users mailing list.