[plt-scheme] Odd error message: is 4.0 really too old? :)

From: Noel Welsh (noelwelsh at gmail.com)
Date: Thu Jun 12 04:39:08 EDT 2008

Let me just note that SchemeUnit 2 includes an upgrade script for
version 1 tests.  There is no excuse for being a dinosaur! ;-)


On Thu, Jun 12, 2008 at 5:43 AM, Carl Eastlund <cce at ccs.neu.edu> wrote:
> On Thu, Jun 12, 2008 at 12:29 AM, Danny Yoo <dyoo at cs.wpi.edu> wrote:
>> (I hacked up my local copy of Galore and SchemeUnit 1.2 to make things
>> run again, and will send my changes upstream tomorrow...)

Posted on the users mailing list.