[plt-scheme] Odd error message: is 4.0 really too old? :)

From: Will Farr (farr at MIT.EDU)
Date: Thu Jun 12 10:33:17 EDT 2008

On Jun 12, 2008, at 10:19 AM, Carl Eastlund wrote:

> version.  Furthermore, you installed your Galore before I changed
> their availability (or possibly before the new planet server), so your
> dependencies aren't broken.  If you installed from scratch, it
> probably wouldn't work.

That's right.  I've had the 3.6 package lying around in my local cache  
since long before the 4.x server.  So it definitely wasn't from scratch.


Posted on the users mailing list.