[plt-scheme] Which packages on Planet work with v4?

From: Robby Findler (robby at cs.uchicago.edu)
Date: Mon Aug 4 17:54:45 EDT 2008

I haven't survey'd them to find out how true this is, but the hope is
that most packages will just work, so they were all included in the v4
repository by default.


On Mon, Aug 4, 2008 at 4:47 PM, Ethan Herdrick <info at reatlas.com> wrote:
> Is there a way for users to know if a package in Planet is compatible
> with v4 before using it and watching it crash?  It would be a useful
> thing to say on each package home page.
> The question arises because the indispensable HtmlPrag doesn't work
> with v4 yet.  (It uses set-cdr! in a couple of places.)  Perhaps it's
> a very rare case?
> -Ethan
> _________________________________________________
>  For list-related administrative tasks:
>  http://list.cs.brown.edu/mailman/listinfo/plt-scheme

Posted on the users mailing list.