[plt-scheme] Which packages on Planet work with v4?

From: Ethan Herdrick (info at reatlas.com)
Date: Mon Aug 4 17:47:51 EDT 2008

Is there a way for users to know if a package in Planet is compatible
with v4 before using it and watching it crash?  It would be a useful
thing to say on each package home page.

The question arises because the indispensable HtmlPrag doesn't work
with v4 yet.  (It uses set-cdr! in a couple of places.)  Perhaps it's
a very rare case?


Posted on the users mailing list.