[plt-scheme] Re: 359.3 -   in documentation

From: Robby Findler (robby.findler at gmail.com)
Date: Mon Jan 8 13:30:50 EST 2007

Oh, I'm not sure of the details of installing pre-built installers
under windows. I'm surprised to see that it requires any manual
intervention, however. Maybe the docs are out of date. Eli would know

The latest builds should be free of the nbsp problem. I'm not seeing
it anymore, and Eli verified that a build has happened since the
bugfix, I think.


On 1/8/07, Kyle Smith <airfoil at bellsouth.net> wrote:
> Robby Findler wrote:
> > Does this page help?
> >
> > http://svn.plt-scheme.org/
> >
> >
> Hi Robby,
> I was looking at the section on pre-release-binaries, which admonishes
> you to follow the directions under  your particular platform after  you
> download.  Under Windows binaries (i386-win32) for
> plt-i386-win32-full.tgz (28M) it advises:
>     An archive of the fully-built tree
> (without the "src" tree, but with all .zo files and full documentation;
> the only thing needed to use this is to run "install.bat" in the plt
> directory to recreate the launchers)
> I know this is off topic from the svn question, but as a quick fix for my documentation problem for 369.3 I was looking at this as an option.  So I downloaded the file plt-i386-win32-full.tgz.  The problem is that niether it nor my current installation of PLT has an install.bat file in the plt directory.  So I don't know how to go about creating the launchers.
> I even tried refreshing my documentation, but I get the same documentation loaded with &nbsp; entities throughout.
> Any thoughts?
> Thanks,
> --kyle
> Kyle Smith
> airfoil at bellsouth dot net
> schemekeys.blogspot.com

Posted on the users mailing list.