[plt-scheme] cross-compiling for old GCC

From: Dave Herman (dherman at ccs.neu.edu)
Date: Tue Sep 19 19:15:52 EDT 2006

For those who are curious, I managed to get this to work by running the 
ancient RedHat 6.2 in a VMWare image, and build from there.


Dave Herman wrote:
> Is it possible to cross-compile mzscheme for running on systems with 
> older versions of the libc runtime? I'm trying to build for a Linux 
> system with old versions of the libc runtime, but I don't have access to 
> GCC on that box. The other Linux box I have, which *does* have GCC 
> available to me, only has GCC 3.x and 4.x.
> Thanks,
> Dave
> _________________________________________________
>  For list-related administrative tasks:
>  http://list.cs.brown.edu/mailman/listinfo/plt-scheme

Posted on the users mailing list.