[plt-scheme] cross-compiling for old GCC

From: Dave Herman (dherman at ccs.neu.edu)
Date: Tue Sep 19 00:56:47 EDT 2006

Is it possible to cross-compile mzscheme for running on systems with 
older versions of the libc runtime? I'm trying to build for a Linux 
system with old versions of the libc runtime, but I don't have access to 
GCC on that box. The other Linux box I have, which *does* have GCC 
available to me, only has GCC 3.x and 4.x.


Posted on the users mailing list.