[plt-scheme] Intel Mac build (Bus Error)

From: Matthew Flatt (mflatt at cs.utah.edu)
Date: Wed Mar 29 09:01:36 EST 2006

At Wed, 29 Mar 2006 05:31:41 -0800, Gregory Woodhouse wrote:
> I'm afraid I don't see an installer for the Intel platform. Now, I've  
> never done this before (for PLT), so I wouldn't rule out operator  
> error, but when I try building from source, I get an error:

Did you build from the source from the installers page?

It looks like something went wrong with the build last night (possibly
upload problems from the new Intel Mac build), so the source is not yet
up to date. In other words, the source on the installers page is a
couple of days old, so it won't build on an Intel Mac.

I recommend getting the source from our Subversion repository.
Installing Subversion should be easy, and downloading PLT Scheme
source with svn is also easy:



Posted on the users mailing list.