[plt-scheme] Symantec finds a trojan in PLT...

From: Williams, M. Douglas (M.DOUGLAS.WILLIAMS at saic.com)
Date: Mon Jul 3 09:49:37 EDT 2006

I have the same problem on Windows XP and Symantic deleted both the
installer and the uninstaller.  It didn't find it until this morning, so I
wonder if it something with the latest virus definition files (7/2/2006 rev.
16, in my case).  Now I can't get DrScheme (or DrScheme3m) to run

Since I don't have an uninstaller anymore, is it safe to just delete the
directory and drop back to 305 that way?


> -----Original Message-----
> From: plt-scheme-bounces at list.cs.brown.edu [mailto:plt-scheme-
> bounces at list.cs.brown.edu] On Behalf Of Eli Barzilay
> Sent: Monday, July 03, 2006 12:13 AM
> To: plt-scheme at list.cs.brown.edu
> Subject: Re: [plt-scheme] Symantec finds a trojan in PLT...
> On Jul  2, nusret wrote:
> > Hi,
> > Just a couple of minutes ago I downloaded PLT-FULL
> > 350.3 svn. For some reason Symantec antivirus program
> > reports that Trojan.Zlob is found in the setup file.
> FYI -- with Nusret help I verified that the files are all what they're
> supposed to be.  It turns out to be a problem with the Symantec anti
> virus (see link), and should not happen after the next nightly build
> since I upgraded the installer software.
> http://forums.winamp.com/showthread.php?s=29e9ed6b14b3f30ffd345c186f08c0b4
> &threadid=250160
> --
>           ((lambda (x) (x x)) (lambda (x) (x x)))          Eli Barzilay:
>                   http://www.barzilay.org/                 Maze is Life!
> _________________________________________________
>   For list-related administrative tasks:
>   http://list.cs.brown.edu/mailman/listinfo/plt-scheme

Posted on the users mailing list.