[plt-scheme] Support for MySQL 5.0? OS X alternatives?

From: Greg Woodhouse (gregory.woodhouse at sbcglobal.net)
Date: Wed Jan 11 13:56:47 EST 2006

--- Hans Oesterholt-Dijkema <hdnews at gawab.com> wrote:

> Hmm,
> I'm currently not working in MacOsX. Do you have the gcc compiler
> on Mac OS X installed?
> gcc --version
> in a terminal window would give some indication .
> --Hans

I believe Apple has modified versions of both gcc 4.0 and gcc 3.1
(modified, for example, to support Objective C and the Aqua UI), but I
don't do much with C these days. I'm willing to have a go at compiling
from source, but may have some questions along the way.

Gregory Woodhouse  <gregory.woodhouse at sbcglobal.net>
"If you give someone Fortran, he has Fortran.
If you give someone Lisp, he has any language he pleases."
--Guy L. Steele, Jr. 

Posted on the users mailing list.