[plt-scheme] Support for MySQL 5.0? OS X alternatives?

From: Hans Oesterholt-Dijkema (hdnews at gawab.com)
Date: Wed Jan 11 13:30:06 EST 2006


I'm currently not working in MacOsX. Do you have the gcc compiler
on Mac OS X installed?

gcc --version

in a terminal window would give some indication .


Greg Woodhouse schreef:

>Okay, I suppose I should just go ahead and ask. I use MySQL under OS X,
>in part because it's easy to install and easy to work with. But it's
>also conspicuously absent from the list of products for which there is
>SQLI/SQLD support. Is this something that's in the works? I ask because
>EMR applications are by their nature data intensive. (I suppose I could
>try working with the C API, but I'm still working my way through SICP!)
>Gregory Woodhouse  <gregory.woodhouse at sbcglobal.net>
>"If you give someone Fortran, he has Fortran.
>If you give someone Lisp, he has any language he pleases."
>--Guy L. Steele, Jr. 
>  For list-related administrative tasks:
>  http://list.cs.brown.edu/mailman/listinfo/plt-scheme

Posted on the users mailing list.