[plt-scheme] old mzlib available?

From: Eli Barzilay (eli at barzilay.org)
Date: Wed Jun 15 15:11:42 EDT 2005

On Jun 15, Hans Oesterholt wrote:
> I'm getting errors installing mzscheme 209 on Linux from source.
> The mzlib sources won't compile, because they are definitly 299.x.
> Is there some old mzlib available?

If you're installint the 209 distribution, it should definitely have
the proper mzlib with it.  Maybe you're mixing several setups?

          ((lambda (x) (x x)) (lambda (x) (x x)))          Eli Barzilay:
                  http://www.barzilay.org/                 Maze is Life!

Posted on the users mailing list.