[plt-scheme] old mzlib available?

From: Hans Oesterholt (hdnews at gawab.com)
Date: Wed Jun 15 14:58:50 EDT 2005


I'm getting errors installing mzscheme 209 on Linux from source.
The mzlib sources won't compile, because they are definitly 299.x.

Is there some old mzlib available?

Best whishes,
Hans Oesterholt.

Posted on the users mailing list.