[plt-scheme] Installing v209 after v299.X on OS X 10.4

From: Jordan M. Johnson (jorjohns at cs.indiana.edu)
Date: Wed Aug 24 20:34:14 EDT 2005

# > Perhaps installing 209 first would have eliminated this problem.
# Maybe, but I wouldn't rely on it...

I can confirm from my experience that it doesn't; I ran into the same
problem installing 209 first.


: jordan m johnson : jorjohns at cs.indiana.edu
: If I were a bug, I would want to be a true Renaissance bug.

Posted on the users mailing list.