[plt-scheme] cannot connect to PLT version server

From: Eli Barzilay (eli at barzilay.org)
Date: Wed Aug 24 12:59:03 EDT 2005

On Jul 21, jos koot wrote:
> When I try to download updates via the help menu of DrScheme, I get
> the message: error: cannot connect to PLT version server, even
> before asking to dial. Downloading manuals fails as well. I use
> Windows XP. Does anyone have a clue?

The check-updates feature of DrScheme is not working properly yet.  It
will be rewritten since much of its intended purpose is covered by
PLaneT now.

          ((lambda (x) (x x)) (lambda (x) (x x)))          Eli Barzilay:
                  http://www.barzilay.org/                 Maze is Life!

Posted on the users mailing list.