[racket-dev] --enable-macprefix gone?

From: Eli Barzilay (eli at barzilay.org)
Date: Tue Oct 19 22:21:28 EDT 2010

Four minutes ago, David Van Horn wrote:
> On 10/19/10 10:03 PM, Eli Barzilay wrote:
> > 9 hours ago, David Van Horn wrote:
> >> Has the --enable-macprefix option been removed from the configure
> >> script?  When I configure, I get:
> >>
> >>      configure: WARNING: unrecognized options: --enable-macprefix
> >>
> >> If so, the src/README file should be updated to reflect the change.
> >
> > You should have this code in the "configure" script:
> Yep -- the code's there, and if I omit the option the script gives an 
> error saying it's needed in order to use --prefix.  So why do I see an 
> unrecognized option warning when I provide --enable-macprefix?

I just tried it, and it worked fine:

  $ ./configure --enable-macprefix --prefix=/foo/bar

What's the command line that you're using?

          ((lambda (x) (x x)) (lambda (x) (x x)))          Eli Barzilay:
                    http://barzilay.org/                   Maze is Life!

Posted on the dev mailing list.