[racket-dev] module path resolver -> module name resolver?

From: Matthew Flatt (mflatt at cs.utah.edu)
Date: Mon Apr 15 08:43:57 EDT 2013

Yes, that should be "module name resolver".

At Fri, 12 Apr 2013 13:11:03 -0600, Danny Yoo wrote:
> I'm reading the documentation for:
> http://docs.racket-lang.org/reference/Module_Names_and_Loading.html#%28tech._mod
> ule._path._resolver%29
> and it looks to me like the term here should have been 'module name
> resolver'.  I haven't been able to see other uses of 'module path
> resolver' anywhere else in the documentation.
> Am I reading this right?  If so, I'd like to change the use of 'module
> path resolver' there to 'module name resolver', to avoid using two
> terms for the same concept.

Posted on the dev mailing list.