[plt-dev] planet dies on big package

From: Robby Findler (robby at eecs.northwestern.edu)
Date: Wed Jan 6 12:18:58 EST 2010

I just tried to upload a 3.3mb file that contained two .pdf files and
it seemed to upload fine:


Possibly there was something specific about your .plt file -- can you
put it somewhere I can get it and try it out (I'll start with just
uploading it on the temporary, debugging server so it won't be


On Tue, Jan 5, 2010 at 8:14 PM, Jon Rafkind <rafkind at cs.utah.edu> wrote:
> I just tried uploading a large planet package (2.2mb), chrome uploaded 15%
> of the file and then planet died. Here is the error from chrome:
> --
> This webpage is not available.
> The webpage at http://planet.plt-scheme.org/servlets;316*5*41831298/add.ss
> might be temporarily down or it may have moved permanently to a new web
> address.
> --
> I tried twice.
> _________________________________________________
>  For list-related administrative tasks:
>  http://list.cs.brown.edu/mailman/listinfo/plt-dev

Posted on the dev mailing list.