[racket] request for test for IE7 deprecation warning for WeScheme

From: Danny Yoo (dyoo at cs.wpi.edu)
Date: Mon Mar 26 16:55:56 EDT 2012

> Although obviously those are all excellent browsers, you might want to
> also suggest that they upgrade to a more recent version of IE,
> especially since that may be the only possible option in some
> locked-down environments.

Ok.  The amended version now should say:

WeScheme detects that you are using IE 6/7. Note that WeScheme will no
longer support Internet Explorer 7 after June 1st, 2012. Please update
your browser to a newer version. These browsers include recent versions of
Internet Explorer, Chrome, Firefox, or Safari.


Posted on the users mailing list.