[racket] Moby and Racket 5.1.1

From: Shriram Krishnamurthi (sk at cs.brown.edu)
Date: Sun May 29 23:51:45 EDT 2011

The old J2EE codebase is still around, but highly, highly deprecated.

It's buggy.  We know it's buggy.  We have no plans to fix or support
those bugs.  We don't even want to hear about them.

Instead, we think that anyone who wants to support J2EE (which is a
reasonable thing to consider) should either

- think about whether that effort is better spent helping us customize
the current JS-based effort (Whalesong) for Android, OR

- reusing the front half of Whalesong, and altering the JS code
generator instead (with some differences, of course, for J vs JS)

We're happy to support the latter two kinds of efforts.


Posted on the users mailing list.