[racket] Cross-compilation

From: Ben Goetter (goetter at mazama.net)
Date: Wed Jul 27 15:56:24 EDT 2011

On 7/27/2011 12:43 PM, Eli Barzilay wrote:
> Is there any real need to support pre-SP2 versions? IIRC, it's been a 
> while since it went out, no?

That service pack was released seven years ago; and indeed, Microsoft 
considers XP SP2 itself at end-of-life, unsupported for the last year.


Personally, I think that XP SP2 is a very safe place to draw the line.  
Mark's clients may think otherwise, however.

Posted on the users mailing list.