[racket] Racket v5.1

From: Jon Rafkind (rafkind at cs.utah.edu)
Date: Wed Feb 16 12:57:19 EST 2011

On 02/16/2011 09:31 AM, mike at goblin.punk.net wrote:
> On Tue, Feb 15, 2011 at 05:41:22PM -0700, Jon Rafkind wrote:
>> In case its not clear from my other email, the racket ppa now supports 5.1.
>> https://launchpad.net/~plt/+archive/racket
> I'm not familiar with Launchpad and PPA.  Will it work with
> Debian sid?  Debian and Ubuntu use incompatible software
> repositories AFAIK.

Another user reported some success with installing the .deb files (he
only tried racket-common but I assume the rest will work). You should be
able to download the .deb files and install them manually with 'dpkg -i

Get all the .deb files with '_all' in the name and then racket_5.1-1
either amd64 or i386.deb

Posted on the users mailing list.