[racket] Racket 5.0.2 and MysterX

From: José Lopes (biolizard.mail at gmail.com)
Date: Sun Feb 13 06:43:34 EST 2011


I just downloaded and installed Racket 5.0.2 but when requiring mysterx 
it says

Files\Racket\collects\mysterx\compiled\main_rkt.zo:1:0: read (compiled): 
code compiled for version 5.0.1, not 5.0.2

What should I do?

José Lopes

Posted on the users mailing list.