[racket] Errors trying to compile Racket 5.1.1 on Linux (Ubuntu 10.04 LTS)

From: William Turtle (wt9 at cs.brown.edu)
Date: Mon Aug 1 19:16:07 EDT 2011

When you go to racket-lang.org/download/, which platform are you
downloading for? I've been able to build using the Unix source
(racket-5.1.1-src-unix.tgz) on your same distribution, Ubuntu 10.04.

I'm using GNU Make 3.81.

Bill T.

Posted on the users mailing list.