[plt-scheme] Problem building and running on Solaris 10

From: Michael Vanhorn (michael.vanhorn at wright.edu)
Date: Thu Mar 18 06:24:03 EDT 2010

> The libffi copy that we have in our source tree is relatively recent,
> it was made shortly before 3.0 was released.

Would it make sense, then, for me to download the latest libffi and build
that (provided that it worked), and then somehow tell the plt build
process to use the alread-installed libffi (rather than the one that comes
with plt)?

Mike VanHorn
Senior Computer Systems Administrator
College of Engineering and Computer Science
Wright State University
265 Russ Engineering Center
michael.vanhorn at wright.edu

Posted on the users mailing list.