[plt-scheme] Problem building and running on Solaris 10

From: Johan Coppieters (johan577 at mac.com)
Date: Thu Mar 18 04:26:16 EDT 2010

> At Wed, 17 Mar 2010 16:04:54 -0400, Eli Barzilay wrote:
>> But in any case, it seems like libffi lives on github these days, and
>> there's a number of updates that we don't have.  So maybe it's better
>> to just upgrade our libffi copy to that version?  (After 4.2.5)
> Yes. I'm mainly looking for a 4.2.5 solution right now.

Hy guys,

I don't know what changes you make to libffi for using it with plt-scheme,
but the libffi out there on http://sourceware.org/libffi/ os currently 3.0.9
the one in the I compiled was a development snapshot of an upcomming 2.0 version.

I don't know how extensive your patches to libffi are.

Johan  

Posted on the users mailing list.