[racket] All black images...Ahhh

From: Mathew Kurian (bluejamesbond at gmail.com)
Date: Tue Jul 20 22:22:51 EDT 2010

can everybody who looks at this give me a pc spec and say if you have seen
the bug?

My Specs:

     Manufacturer Gateway    Model NV79    Total amount of system memory 4.00
GB RAM   System type 64-bit operating system   Number of processor cores 2
     Total size of hard disk(s) 454 GB   Disk partition (C:) 395 GB Free
(454 GB Total)   Media drive (D:) CD/DVD  Graphics
     Display adapter type Intel(R) Graphics Media Accelerator HD   Total
available graphics memory 1755 MB         Dedicated graphics memory
128 MB         Dedicated
system memory 0 MB         Shared system memory 1627 MB   Display adapter
driver version   Primary monitor resolution 1600x900   DirectX
version DirectX 10  Network
     Network Adapter Atheros AR5B93 Wireless Network Adapter   Network
Adapter Broadcom NetLink (TM) Gigabit Ethernet   Network Adapter Microsoft
Virtual WiFi Miniport Adapter  Notes
     The gaming graphics score is based on the primary graphics adapter. If
this system has linked or multiple graphics adapters, some software
applications may see additional performance benefits.

And yes...i have seen the error

i am thinking it is something with the pc...just a thought
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.racket-lang.org/users/archive/attachments/20100720/dbf7631b/attachment.html>

Posted on the users mailing list.