[racket] Require error

From: Alvin Schatte (AlvinSchatte at skytex.net)
Date: Mon Jul 12 14:59:10 EDT 2010


I am going through the tutorial: "Continue: Web Applications in Racket"
when I got down to "15 Using an SQL database

", I got the error "ffi-lib: couldn't open "libsqlite3.dll" (The specified
module could not be found.; errno=126)" associated with (require (prefix-in
sqlite: (planet jaymccarthy/sqlite:4))).  How do I resolve this error?



Alvin Schatte

12399 S. Hwy 121

Trenton, TX 75490

903/989-5503 (Home)

469/734-6987 (cell)

 <mailto:AlvinSchatte at skytex.net> AlvinSchatte at skytex.net



-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.racket-lang.org/users/archive/attachments/20100712/913e55bf/attachment.html>

Posted on the users mailing list.