[racket] teachpack/htdp/image

From: Jos Koot (jos.koot at telefonica.net)
Date: Sat Jul 10 07:45:24 EDT 2010

Thanks, that helped.
I had a doc directory in my home page, probably originating from an older
I deleted it and installed racket again. Works perfect now.
After reinstalling, the doc directory in my home page was not reinstalled,
but I assume that does not matter.
Anyway, everything is fine now.

I think I know what went wrong. My own fault. I have my own collects
directory in my home page. That is easy, for it is by default in the current
library-collections-paths. When installing a new version, I used to simply
rename the directory called after the version to the new version. Worked
well for ages, but I should not do that, I guess.
Thanks again, Jos

> -----Original Message-----
> From: Eli Barzilay [mailto:eli at barzilay.org] 
> Sent: 10 July 2010 07:17
> To: Jos Koot
> Cc: 'Robby Findler'; users at lists.racket-lang.org
> Subject: Re: [racket] teachpack/htdp/image
> On Jul  9, Jos Koot wrote:
> >  
> > Strange: when going directly to doc/index.html in my
> > Racket-Full- directory I do get all hits.  The 
> problem occurs 
> > only when running Racket Documentation.exe or choosing help in 
> > DrRacket.  May be this gives a clue?
> The latter would take you to your user-specific index page.  
> Does the URL seem fine?  (It should be somewhere in your home 
> directory and it should have the racket version in the path.)
> -- 
>           ((lambda (x) (x x)) (lambda (x) (x x)))          
> Eli Barzilay:
>                     http://barzilay.org/                   
> Maze is Life!

Posted on the users mailing list.