[plt-scheme] problem running moby scheme compiler from command line

From: Noel Welsh (noelwelsh at gmail.com)
Date: Wed Apr 14 10:39:38 EDT 2010

On Wed, Apr 14, 2010 at 3:36 PM, jay raj <jay3dec at gmail.com> wrote:
> hey thnks as you said majority time spent rendering not
> downloading.now moby running fine via drscheme.
> thnks a lot.........
> i tried and succeeded installing moby from source 2.34 but while trying to run
> mred moby.ss fallingball.ss the output file doesnt work as expected.
> then explained that it needs bootstrap-js-compiler.ss to be run first
> but still not working.
> can u help??????

In short, no. I've never used Moby. But now you have a working install
of Moby from Planet why are you still trying to use the source from
git? Just use the Planet install and it should all work. You don't
need to run the bootstrap if you use the Planet install.


Posted on the users mailing list.