[plt-scheme] Porting begin-lifted from 372 to post-4.0

From: Carl Eastlund (carl.eastlund at gmail.com)
Date: Sat Apr 10 21:59:59 EDT 2010

On Sat, Apr 10, 2010 at 9:45 PM, Todd O'Bryan <toddobryan at gmail.com> wrote:
> Since mzlib/etc is considered legacy code, is there any
> post-4.0-friendly way to port something that uses begin-lifted?
> Should I just require mzlib/etc?
> Todd

I'd just require mzlib/etc for now.


Posted on the users mailing list.