[plt-scheme] PLT-Scheme on Ubuntu

From: Stephen Bloch (bloch at adelphi.edu)
Date: Fri Apr 2 11:22:46 EDT 2010

Is there a good reason that "apt-get install plt-scheme" gives me version 4.1.5?
Is somebody in charge of putting updated versions on ubuntu.com?
Is 4.2.4 or 4.2.5 likely to be up there soon?

Stephen Bloch
sbloch at adelphi.edu

Posted on the users mailing list.