[plt-scheme] preliminary "Snow Leopard" report

From: Todd O'Bryan (toddobryan at gmail.com)
Date: Wed Sep 9 21:35:39 EDT 2009

I misunderstood, sorry. One of my kids said he couldn't get it to work
with Snow Leopard, but he may have meant that he just couldn't get
upgraded and get DrScheme installed and needed more time. I'll check
with him the next time I see him.

On Wed, Sep 9, 2009 at 6:15 PM, John Clements<clements at brinckerhoff.org> wrote:
> On Sep 9, 2009, at 3:13 PM, Todd O'Bryan wrote:
>> Any chance of getting a Snow Leopard-compatible 4.2.1 release? One of
>> my students upgraded and now can't use his DrScheme.
>> Or is there a workaround that doesn't involve installing all of the dev
>> tools?
> Hmm... as I mentioned earlier, I had no problems running the precompiled
> version of 4.2.1 on Snow Leopard; my only difficulty was in compiling it
> from scratch.  This was on an x86_64 machine, if that matters.
> John

Posted on the users mailing list.