[plt-scheme] Re: preliminary "Snow Leopard" report

From: Robert H (sigzero at gmail.com)
Date: Fri Sep 4 21:34:46 EDT 2009

On Sep 4, 9:02 pm, John Clements <cleme... at brinckerhoff.org> wrote:
> Trying to run mzscheme after installing 10.6 gives this error:
> You need the Rosetta software to run mzscheme. The Rosetta installer  
> is in Optional Installs on your Mac OS X installation disc.
> Schmoop-Box-3:~ clements$
> I haven't even tried googling for this error to see what the problem  
> is; it might be as simple as recompiling.

That is exactly the issue. SL does the 64-bit thing now and Rosetta is
the emulation layer for 32-bit apps. I never saw that error because I
had to install Rosetta for my printer drivers to work (and the printer
works better than it did in Leopard; go figure).


Posted on the users mailing list.