[plt-scheme] preliminary "Snow Leopard" report

From: John Clements (clements at brinckerhoff.org)
Date: Fri Sep 4 21:02:47 EDT 2009

Trying to run mzscheme after installing 10.6 gives this error:

You need the Rosetta software to run mzscheme. The Rosetta installer  
is in Optional Installs on your Mac OS X installation disc.
Schmoop-Box-3:~ clements$

I haven't even tried googling for this error to see what the problem  
is; it might be as simple as recompiling.


Posted on the users mailing list.