[plt-scheme] warnings trying to require snooze in PLT-Scheme v4.2.2

From: Noel Welsh (noelwelsh at gmail.com)
Date: Tue Oct 6 09:09:24 EDT 2009

Hi Scott,

These warnings can all be safely ignored. They'll go away when the
next version of Snooze is released. Right now we haven't had time to
make a release so this junk remains.


On Mon, Oct 5, 2009 at 9:37 PM, Scott Hickey <sshickey at qwest.net> wrote:
> require: unknown module: 'program
> setup-plt: error: during Building docs for /Users/jshickey/Library/PLT Scheme/planet/300/4.2.2/cache/cce/scheme.plt/4/1/scribblings/main.scrbl
> setup-plt:   require: unknown module: 'program

Posted on the users mailing list.